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Installation
Before installing Guitar Pro:
If you had installed a demo version of Guitar Pro before purchasing the complete version, we advise you to uninstall the
demo version by using the Start > All Programs > Guitar Pro 5 Demo > Uninstall Guitar Pro 5 Demo menu.
If you have purchased an updated version of Guitar Pro (from the v4 for example), it is not necessary to install the
previous version to install Guitar Pro 5. Also, version 5 is able to open every file created using a previous version, so you
may want to uninstall the previous version.

The minimum requirements in order to install Guitar Pro 5 are:



Pentium 700 MHz (or equivalent)



256 MB of RAM



Sound card



400 MB of free space on the hard drive

Installing Guitar Pro:
Insert the Guitar Pro CD-ROM in your drive.
If the setup program does not start, open "My Computer", open the CD-ROM drive (named GP5FULL), and then double
click on the Start.exe (or Start) file.
The setup program will allow you to:



Install Guitar Pro 5



Start the Video Presentation



Open the User Manual (PDF)



Install Adobe® Reader® (needed to open PDF)

The installation of Guitar Pro will ask you to accept the terms of the license of use and will allow you to select the setup
directory of the software.

The installation of Guitar Pro creates a shortcut to the software on the desktop as well as in the Start
> Programs > Guitar Pro 5 menu of Windows®.

Initial Startup:
To start Guitar Pro, double click on the Guitar Pro shortcut on the desktop, or use the Start > Programs > Guitar Pro 5 >
Guitar Pro 5 menu.
During the first startup of Guitar Pro, you will have to:



Select the language you wish to use in Guitar Pro. You may change this choice later by using the Options >
Language menu. The language chosen automatically sets the help language. However, you still have the
choice to change it by using the Options > Help language menu.
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Enter you license number. This license number is either given with the software in its box, or sent to you by
email according to your choice. Important: keep your license number in a safe place, you will need it each time
you will install Guitar Pro.
Set the MIDI parameters. Make sure to set it correctly, or else you will have no sound when using the software.
You may change these parameters later by using the Options > MIDI Setup menu.
Finally, the software will ask you to register your license online. This registration is highly advised, because it is
needed to access the technical support, to download the free 5.x updates, and to be granted a special discount
on future versions of Guitar Pro. If you deactivate the window which asks you to register your license, you will
still be able to access the registration procedure by using the Help > Register your Copy! menu.

Uninstall Guitar Pro:
In order to uninstall Guitar Pro, use the Start > All Programs > Guitar Pro 5 > Uninstall Guitar Pro 5 menu.

Guitar Pro Updates:
The Guitar Pro 5.x updates are free for the registered customers of the Guitar Pro 5 version. If you registered your license
on the web site, you will be notified by email of each update available. You may verify there is no update available by
checking the Help > GP Online (check for new versions). To download the latest version of Guitar Pro, go to the site
SUPPORT page, Customers' Area. It is of no use to register each update.
Some updates may replace the whole program. In this case, your settings will be erased, and you will be asked your
license number again. You can save your settings by making a backup of GPro400.ini in the /data directory before
installing the new version, and then replacing the file installed by the one you backed up.
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Improvements and New Features
Here are the main improvements and new features of version 5:


New Graphical Interface (skinable)



4 Display Modes: Page, Parchment, Vertical Screen, Horizontal Screen



Fine Scrolling and Zoom from 30% to 200%



Score display fully redesigned (silimar to published songbooks)



Automatic vertical positionning and spacing of score symbols to avoid collisions and blank spaces



New Page Setup window



Advanced Standard Notation (effects, beams, stem direction...)



Manuscript Configuration for each Track (tablature only, standard notation only or both, diagrams...)



Multiple Selection used for editing and playing tools



Playing of a selected part with Multiple Selection (also works for looped play)



Move Tracks Up and Down



Voice Support (lead and bass)



Coda, Segno (simple and double), Fine + 14 possible jumps



8va, 8vb, 15ma and 15mb



Triplet Feel affected to the bar (8th or 16th)



Improved Alternate Endings



Improved Grace Note and Dead Note



Possibility to add Effects on Tied Notes



Extended Bends and Tremolo Bar



Full Support of Artificial Harmonics



Wah-wah



Heavy Accentuated Notes



Tunings associated to an Instrument



Diagrams displayed with the score and/or under title



New RSE [Realistic Sound Engine] with real instrument sounds



Improved Speed Trainer



MusicXML Import/Export



PowerTab Import
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TablEdit Import



PDF Export



Improved ASCII Import/Export



BMP Export of a complete page



Improved and Simplified WAVE Export (using Windows® Mixer)



...

Technical Support
Before contacting tech support, be sure to read this help file. It was designed to answer every question asked by users.
If you have problems installing or using Guitar Pro, go to the SUPPORT on the Guitar Pro Internet site. The latest version
of the User Manual will be downloadable there, and you will be able to contact the technical support team by e-mail.

To gain access to the Technical Support, you have to:


Register your license on the Guitar Pro’s Internet site ;



Use the latest 5.x version available on Guitar Pro’s Internet site (updates are free for v4 customers). To know
which version of Guitar Pro you are using, use the menu Help > About.
Please note: The distributor of your country may propose additional technical support by Internet, telephone
or postal mail. In this case, a document is included in the software’s package, with the instructions to
access this support.
Please note: the technical support for a given version of Guitar Pro is guaranteed for one full year after the
end of the distribution of this version.

5

General Information
Introduction
Welcome to Guitar Pro!
Guitar Pro is the ultimate workshop dedicated to the beginner as well as the advanced guitar player. It is aimed at helping
the user progress, compose, or simply accompany himself with the guitar. Guitar Pro has been designed for 4 to 7 strings
instruments (guitar, bass, banjo, mandolin, ...).

Here is what Guitar Pro offers you:


A multitrack score editor focused on tablature. It's easy to use, includes most notation symbols and it's
specifically designed for stringed instruments.



It allows you to view and listen to the song, with an accurate rendering of guitar effects, and an optimized
display for the computer screen.



Tools aimed to assist the user on a day to day basis, such as the digital guitar tuner, the chord diagram
engine, the scales tool, the fretboard display and more.



Various Import/Export which give you the opportunity to take advantage of the hundreds of thousands of
scores available on the Internet in other formats.

Important Points:


Custom Views
With Guitar Pro you have the option of working either directly in page or screen mode (horizontal or vertical).
The screen modes use all the space available in the workspace. It is possible to change at any moment the
proportions and page setup of your document as well as the viewed tracks.



Automatic page setup
Guitar Pro automatically configures the vertical position of the various elements of the score. The input is
therefore very rapid, giving an output similar to that of published songbooks.



Synchronization
Guitar Pro automatically adds the bars and provides synchronization between the tracks of the score. This
strict synchronization is needed for proper sound rendering of the score and it can also be educational at the
same time.



Interactive tools
Each tool within Guitar Pro is closely linked to the active track properties. For example, if you opened the guitar
tuner, it would give you the tuning chosen for that specific track. This makes Guitar Pro very powerful, and easy
to use.
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Understanding Notation
In order to get the most out of Guitar Pro, you need to:



Know how to read tablature



Have some knowledge of rhythm notation

Here is a quick introduction to tablature:

1. Reading Tablature
Tablature notation was created to make music reading easier on stringed instruments. It can be learned quickly,
and you do not need to know any music theory. It shows which string to play, which is quite important since the
same note can be played on several strings.

Each string of the guitar is represented by a line. Numbers indicate the fret the finger has to press. The 0 means
the string has to be played open - that is without pressing any fret. The lowest line is the fat string (low E), while
the upper line is the high E string (thin string). This is what you see when you are playing the guitar, and not when
you are in front of it.

2. Rhythm Notation
Notes can have different durations. A note duration is not expressed in seconds, but as a multiple of the tempo. A
quarter note is one beat. The tempo is expressed in bpm (beats per minute). So if the tempo is 60, a quarter note
lasts 1 second. If the tempo is 120, the quarter note is ½ second. The other notes are defined in terms of quarter
notes:

When a note is dotted, its duration is one and a half times its original value (x1.5):

8

General Information

n-tuplets (triplets, quintuplets, sextuplets...) consists of playing a certain number of notes in a defined time. For
example, a triplet of eighth notes (3 x ½ beat = 1.5 beat) is played on one beat:

The Time Signature

The time signature sets the number of beats per bar. For example, for a time signature of 3/4: the
4 indicates that the reference time is the quarter note, and the 3 indicates that there are 3 beats
per bar. In this case, there are 3 quarter notes in a bar.
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Main Screen

Toolbars can be moved, detached (floating), and can be visible or invisible according to the user choice.
The View > Menus & ToolBars menu allows the choice of visible toolbars, to reposition the toolbars to there default
position. The
software.

View> Skin menu changes the button style. The GP4-like and GP3-like skins are supplied with the

Each zone of the screen can be resized using the splitters (1) and (2).
The status bar at the bottom of the screen shows information about the active score such as the title, the author, the
position (bar and track), the name of the active track, the page number, and an indication on the active bar duration.
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Write a Score
Create a New Score
In order to create a new score in Guitar Pro, you have to follow these steps:

1. New Score
Use the

File > New [Ctrl+N] menu.

This menu closes the current score, then creates a new one and opens the Score Information [F5] window.

This window allows you to enter information like the title, the
artist, .... You can enter the lyrics too.
The Default Properties tab allows you to define default values
used when you create a new score.
Click on the OK button to continue.

2. Key Signature
Use the

Bar > Key Signature menu to open the Key Signature window.

Select the key and the Mode (major or minor) of the score. If you do not know this information, you can leave the
default value (C major), because it does not change the standard notation display.
Click the OK button to continue.

3. Clef
The clef (Bass or Treble) is automatically chosen from the track tuning (guitar or bass).

4. Time Signature and Triplet Feel
Use the

Bar > Time Signature menu to open the Time Signature window.

Select the time signature of the partition (default value is 4/4). The time signature determines the number of beats
in a bar.
Click the OK button to continue.
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Use the

Bar > Triplet Feel menu to define the syncopation.

Click the OK button to continue.

5. Track Settings
Use the

Track > Properties [F6] menu to open the Track Properties window.

This window allows you to enter the track information like the name, the color, the tuning, ...
Click the OK button to continue.
Use the
Track > Instrument [F7] menu to open the Instrument window. Select the sound you want to use
and the MIDI or RSE playback.
Click the OK button to continue.

You are now ready to enter the score. You can add new tracks too.
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Add Tracks
Guitar Pro handles up to 256 tracks at the same time. Tracks can be of two types:



Instrumental (guitar, bass, piano, ...)



Percussion

To insert a new track, use the
Track > Add [Shift+Ctrl+Ins] menu. Select the track type and its position compared to
other tracks, and then click on the OK button.

The Track properties window opens, in order for you to set the track parameters:



Name of the track



Color in the global view



Number of strings



Tuning from the library (use + and - buttons to change the library)



Customized tuning



Fret number



Capo position (0 if no Capo)



12 stringed guitar option



5th string banjo option (this string starts at the 6th fret)
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Display Standard Notation



Display Tablature



Display Tuning



Display Rhythmic on Tablature



Display Diagrams and Chord names

Audio parameters of the track are set in the instrument window [F7].
Empty bars are automatically created on the added track, because in Guitar Pro, each track has the same number of bars
to keep the musical coherence.
In order to delete a track, use the

Use

Track > Delete [Shift+Ctrl+Suppr] menu.

Track > Move Up/Down [Ctrl+Alt+Up/Down] to move a track up or down.

For more information about percussion, see the Percussion topic.
Tip: If you modify the number of strings of an already existing track, Guitar Pro will allow you to transpose
the notes for the new settings. This unique functionality allows you to enter a banjo track to convert it to a
guitar track.
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Manage Bars
In Guitar Pro, each bar has the same properties on all tracks. So a bar will have the same time signature on the track 1 as
on track 2. When adding a repeat open, a repeat close is automatically made on all the tracks.

The musical coherence of the score is therefore guaranteed, and playing the score will give the desired result.
On the other hand, you must define each track completely. It's not possible to create a hundred-bar guitar track, and a
percussion track with only one bar played looped. You will have to reproduce the percussion bar on the 100 bars by using
Copy/Paste.
The use of the
Edit > Insert a Bar [Ctrl+Ins] or
Edit > Cut [Ctrl+X] menus will insert or remove bars on all tracks. To
force the insertion or the removal of a bar on a single track, see the Use Cut/Copy/Paste topic.
The

Edit > Empty Bars menu allows you to empty one or more bars on the active track or on all tracks.

Bar Lines:
Guitar Pro automatically manages bar lines.
When you move the edition cursor to the right, it changes bar automatically is the duration of the current bar corresponds
to the time signature chosen (for example 4 beats for a 4/4 time signature, cf. Understanding Notation). If the bar is not
full, Guitar Pro creates a new beat, with the same duration as the previous one.
If a bar is not full or too long Guitar Pro display this bar in red except when it is the currently edited bar.
The status bar displays the real duration of the active bar, its duration, and a symbol indicating if it is complete
short

or too long

, too

.

The
Bar > Double Bar replaces the bar line at the end of the active bar with a double line. A double line indicates a
new section in the score and has no effect on the play, unlike repeats as explained below.

Bar Organization:
In Page or Parchment mode, it is possible to manually manage the number of bars per line. For this, you must use the
Bar > Break Line > Force Break Line and
Bar > Break Line > Prevent Break Line menus. The Bar > Break Line >
Reset Bar Organization menu removes all break line info and lets Guitar Pro choose the number of bars per line. This
function can be useful if you change the page setup.

Break Line functions only affect the active track, or the multitrack view. It is therefore possible to create a different
arrangment of bars for each track, and another for the multitrack view.

To right justify the last bar of the score, simply add a break line to the bar.
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Repeats, Alternate Endings and Musical Directions:
The
Bar > Repeat Close menu replaces the bar line at the end of the active bar by a repeat close, and asks you the
number of times it should be repeated. A repeat close sign indicates that the score has to go to the previous Repeat open
sign for the number of times specified.
This menu is always used in conjunction with the

Bar > Repeat Open. For example:

Bar play order is 1 - 2 - 1 - 2 - 3.

The
Bar > Alternate Endings adds a repetition symbol at the beginning of the active bar. An alternate ending allow
you to indicate if the bar has to be played, depending on the number of times the bar has been repeated. This menu is
used in conjunction with repeats. For example:

Bar play order is 1 - 2 - 1 - 3.

The
Bar > Musical Directions menu allows you add the direction symbols Coda, Double Coda, Segno, Segno
Segno, Fine and 14 different jumps.

Time Signature, Key Signature and Triplet Feel Changes in the Middle of the Score:
The
Bar > Key Signature,
Bar > Time Signature and
Bar > Triplet Feel menu allow you to set the key
signature, the time signature and the triplet feel at the beginning of the score, but also to modify them in the middle of it.
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Enter Notes
In Guitar Pro, you can enter notes either on the tablature or on the standard notation display. Each note added in a
notation is automatically added in the other one.

The edition cursor is the yellow rectangle. When it is on a note, the corresponding note in the other
notation is surrounded by a grey rectangle.
The TAB (tabulation) key allows you to switch notation.

Tip: The
[Alt+Up/Down] buttons allow you to move a note from one string to another
one without changing its pitch. These shortcuts also work when you use the standard
notation, so you do not have to switch notation everytime.

Clicking on the score does not add any note, but moves the edition cursor to the position pointed. So you can not modify
the score by mistake.

There are many ways to enter notes on a score:



Using the Computer Keyboard
Almost everything is done from the number pad:



Arrow keys move you around the score ;



Number keys enter notes ;



The + and - keys modify note duration ;



The Insert and Delete keys add or remove notes.

More information: Keyboard Shortcuts



Using the Mouse
If you prefer to use the mouse, you will use the following elements:



The fretboard (



The Note > 0 to 30 menu (popup menu - right click on the tablature) ;



The



The duration



The Note > Insert a beat [Ins] and Note > Delete a Beat [Ctrl+Del] menus to insert or delete beats

and

View > Fretboard) to enter the notes ;

buttons of the fretboard to move in the score ;
buttons to modify note duration ;

More information: The Fretboard - The Keyboard
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Using a MIDI Instrument
The

Sound > MIDI Input Active menu offers the possibility to use an external MIDI instrument (keyboard,

guitar,…) to create a score note by note. The activation of the menu opens the MIDI input port selected in the
Options > MIDI Setup menu and starts the capture. You will still be able to use the computer keyboard or the
mouse to enter notes if needed.

The captured notes on a MIDI instrument are added on the current beat in the score, then the edition cursor
moves to the next beat. So the rhythm has to be setup manually in the software. The MIDI input of a complete
sequence with rhythmic recognition is not yet available but this feature will be added in the next version.
Tip: If you change the rhythm at the end of the capture (and not after each note), bars can appear at the
wrong place. In this case, the Bar Arranger tool can be useful.
More information: Configure the Sound



Importing Files
The
File > Import > MIDI/ASCII/PowerTab/TablEdit menus allow you to import external music files directly
into Guitar Pro.

More information: MIDI Import - ASCII Import - PowerTab Import - TablEdit Import
Tip: The [C] key copies the selected beat to the end of the bar. This can be very handy to reproduce an
arpeggio.

Here are some important tips to help you enter notes:

Managing the Triplets and n-Tuplets:
To regroup notes, you only have to set the same n-tuplet (-3-, -5-, ...) to each beat of the group. Guitar Pro will
automatically link them as soon as their total duration is a multiple of the chosen n-tuplet:

18

Using Guitar Pro

N-tuplets are managed using the Note > Duration [+/-] menu or using the coresponding toolbar.
For more information about n-tuplets, see the Understanding Notation topic.

Ties:
A tie is a note which is not played. It only indicates that the tied note duration is added to the previous note. A tie is
displayed on the standard notation as a normal note, but is not displayed on the tablature notation.

Use the
Use the

Note > Tied note [L] to add a tie with the preceding note on the same string.
Note > Tied beat [Ctrl+L] to add ties to all preceding notes.

The Note > Sound Duration menu allows you to define the exact sound duration of the note independantly of its musical
duration. The duration is expressed as a percentage of the musical duration.

Accidentals (sharp, flat, natural) in Standard Notation:
To add or remove accidentals from the standard notation, you have to use the

Note > Up one semitone [Shift +] et

Note > Down one semitone [Shift -] menus. Accidentals are automatically added in compliance with the chosen key
signature.

Rhythm Display:
Guitar Pro automatically manages rhythm display and note tail direction, from note durations and time signature.
However, it is possible to manually change the beams and the stem direction using the Note menu.

Voices:
Guitar Pro permits the use of two voices (lead and bass). Voices must be entered separately. The
Lead [Ctrl+1] et
Edit > Voices> Bass [Ctrl+2] menus allow to choose the edited voice. The
Inactive Voice [Ctrl+G] menu allows to gray the voice which isn't currently edited.

Edit > Voices >

Edit > Voices > Gray

Multiple Selection:
The multiple selection allows you to make actions on a group of notes or bars. To select complete bars, press [Ctrl] when
making the selection. Actions are applied to both voices when you select complete bars, else they are applied to the
current voice only.

Tip: The
Options > Preferences [F12] menu, General tab allows you to set an automatic save after
every n actions done. This save is done in a temporary file and allows Guitar Pro to recover the file in
case of abnormal termination.
Tip: The
Options > Preferences [F12] menu, General tab allows you to disactivate the Undo/Redo
function. This function may slow down some older computers.

19

Guitar Pro 5

Add Symbols
Guitar Pro allows you to insert many musical symbols in the score, and particularly those specific to the guitar. Most of
these symbols are taken into account during the play of the score.
Certain effects or musical symbols can be applied to a selection of notes like the Let Ring, Palm Mute...
The following symbols are available in the Note and Effects menus:

20

Dynamic

Heavy Accentuated Note

Tremolo Bar

Grace Note

Dead Note

Slides

Staccato

Let Ring

Vibrato

Fade In

Natural Harmonic

Wide Vibrato

Left Hand Fingering

Artificial Harmonics

Trill

Right Hand Fingering

Tapping

Tremolo Picking

Stroke

Slapping (bass)

Palm Mute

Pickstroke

Popping (bass)

Text

Ghost Note

Hammer On / Pull Off

Chords

Accentuated Note

Bend

Wah-Wah

Using Guitar Pro



Dynamic

This option allows you to set the dynamic of the note.
The
faint

to very strong

buttons allow you to choose the dynamic of each note, from very
.

The Note > Dynamic > Apply to the chord menu allows you to set the dynamic for the
whole chord, so that you do not have to set it for each note.
Dynamics are not displayed on the score to lighten it. However, the
View > Show
'Dynamic' Notes [F11] menu allow you to display the note using a gradient of color: the
lighter the fainter, the darker the stronger.
The
Tools > Dynamic Options menu allows you to set the dynamic for each string for a
given range of bars.


Grace Note [G]
A Grace note is an ornamentation which consists in a very short note played before another one. In Guitar Pro,
you can add a grace note for each string. However, it is not possible to set several grace notes on the same
string. A grace note does not count for the bar duration and for the rhythm display.
The Grace note window allows you to select:





The grace note pitch



The grace note position (before or on the beat)



The grace note duration



The grace note dynamic



The transition type (slide, bend, ...)

Staccato
A staccato indicates a very short note, not linked to the note duration on the score. The note is displayed topped
by a dot.



Fade In [F]
The Fade In effect applies to the whole chord and indicates that the volume of the notes will progressively go up.
This can be done on a electric guitar by turning the volume potentiometer directly on the guitar, or by using a
volume pedal.



Left Hand Fingering
The left hand fingering (for a right-handed person) sets the finger that presses the string on the fretboard. "T" is
for the thumb, "0" for the forefinger, "1" for the middle finger, ...
The left hand fingering is displayed circled under the tablature.



Right Hand Fingering
The right hand fingering (for a right-handed person) sets the finger that plays the string. "T" is for the thumb, "I"
for the forefinger, "M" for the middle finger, ...

The right hand fingering is displayed under the tablature.
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Stroke [Ctrl+D] [Ctrl+U]
The stroke effect consists in stroking the strings one after the other instead of playing them all together. The
downstroke goes from the bass string to the highest string, and the upstroke from the highest string to the bass
string.
The Stroke window allows you to select the duration for the stroke. This duration must be shorter than the stroked
notes duration or the notes may be displayed incorrectly.
The checkbox in the Stroke window allows you to set a rasgueado. The rasgueado is a flamenco technique
which consists in stroking the strings consecutively with several fingers of the right hand. The "R" letter is added
under the stroke arrow.



Pickstroke
The pickstroke allows you to set the direction for the pick. "^" indicates that the movement is from the bass string
to the highest string.



Ghost Note [O]
A ghost note is a faint note. The dynamic of a ghost note is automatically decreased. The note is displayed
between round brackets on the tablature.



Accentuated Note
Contrary to a ghost note, an accentuated note is played loudly. The dynamic of a accentuated note is
automatically increased.



Heavy Accentuated Note
A Heavy Accentuated Note is identical to an Accentuated Note only louder.



Dead Note [X]
A dead note is short and more faint than a normal one. These notes are used with the Guitar to give a particular
rhythmic effect. To make notes be dead notes, you have to put the right hand palm (for a right-handed person) on
the strings near the bridge, or else just put the left hand fingers (for a right-handed person) on the string without
pressing it.



Let Ring [I]

The let ring effect consists in letting the notes ring more than usual. It is often used with
arpeggios.
The
Tools > Let Ring Options menu allows to set the let ring effect for each string and a
given range of bars.


Natural Harmonic
The natural harmonic consists of playing the string open while you lightly touch it with the left hand (for a righthanded person) above a fret. The left hand finger has to be taken off at the same time that the right hand plays it.
5th, 7th and 12th frets harmonics are very commonly used, while the others are quite difficult to obtain.



Artificial Harmonics
Several harmonics are available:

A.H. - Artificial Harmonic
For the artificial harmonic, the left hand finger presses the string like a normal note. It is the forefinger of
the right hand that lightly touches the string several frets higher. The right hand has to play the note too,
so it may be difficult.
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T.H. - Tapped Harmonic
The tapped harmonic is an artificial harmonic obtained by tapping quickly on the string several frets
higher.

P.H. - Pinch Harmonic
The pinch harmonic is done with a pick, and consists in playing the string by letting the thumb that holds
the pick lightly touch the string. This harmonic is best obtained with distortion effect.

S.H. - Semi Harmonic
The semi harmonic is similar the pinch harmonic, except you keep the natural resonance of the string in
addition to the harmonic.



Tapping
The tapping effect consists of playing a note by tapping the corresponding fret with a finger of the right hand or of
the left hand (often both). The string is not played like it is usually.
The "T" symbol is displayed above the tablature to indicate a tapping effect. In Guitar Pro, a tapping effect is set
for the whole chord. This effect is not rendered by Guitar Pro.



Slapping (bass)
The slapping effect consists in slapping the string with the right hand thumb (for a right-handed person) while you
rotate your wrist to obtain a percussive sound. The slapping effect is often followed by a popping effect (see
below).



Popping (bass)
The popping effect consists in popping one of the two highest strings with amplitude with the right hand forefinger
(for a right-handed person). The popping effect is often preceded by a slapping effect (see above).



Hammer On / Pull Off [H]

The hammer on (Ho) / pull off (Po) is a transition between two notes played on the same string. The first note is
played normally while the second one is not played by the right hand (for a right-handed person).
For a hammer on, the second string, higher than the first one, is played by tapping with a finger on the string,
while keeping the finger corresponding to the first note on the fretboard.

For a pull off, the second note, lower than the first one, is played by removing the finger of the first note,
after having pressed the fret corresponding to the second one.

Guitar Pro automatically determines if the effect is a hammer on or a pull off.
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It is common for hammer on / pull off to be linked together for two notes:



Bend [B]
The bend effect consists of pushing the fretted string sideways with the left hand (for a right-handed person) to
bend it, so the pitch of the note changes. The Bend window allows you to precisely set the type of the bend you
want. It is also possible to set the amount of bend and add vibrato effects on some sections.

The Bend, Bend/Release, ...
buttons allow you to define the base
type of the bend. This choice is also
reflected by a different symbol on
the tablature.
You can set the maximum level of
the effect from ¼ to 3 tones. The
"Full" term is for a full tone. This
choice is displayed on the tablature.

The curve can be modified by clicking on the grid. To delete a point, just click on it. a right click adds a vibrato.
Several successive right clicks change the vibrato level (3 levels are available). The vibrato effect can also be
obtained on the whole bend effect using the vibrato effect (Effects > Vibrato menu) as a complement to the bend
effect.
See: Configure the Sound



Tremolo Bar
The tremolo bar is a bar used on electric guitars to modify the pitch of all notes (by rotating the bridge). The
vibrato bar is used with the right hand (for a right-handed person).
The Tremolo Bar window operation is identical to the Bend window.



Slides [S] [Alt+S]
The slide effect consists in sliding the finger of the left hand (for a right-handed person) on the frets of the guitar.
Several types of slides are available in Guitar Pro:

The first note is played, and then the finger slides to the second one, which is not played.
The first note is played, and then the finger slides to the second one, which is played.
The note is played while coming from a lower fret (undefined)
The note is played while coming from a upper fret (undefined)
The note is played, and then the finger slides to a lower fret (undefined)
The note is played, and then the finger slides to a upper fret (undefined)
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Vibrato [V]
The vibrato consists of quickly moving the left hand finger (for a right-handed person) on the string. The
movement creates a pitch variation.
The vibrato effect is displayed with a little wave above the tablature, and lasts until the note ends.



Wide Vibrato
The wide vibrato is stronger than the simple vibrato, and is obtained using the vibrato bar. This effect is applied to
the whole chord.
The wide vibrato is displayed as a big wave above the tablature and ends as soon as a new note is played.



Trill
The trill effect consists of alternating quickly between two notes on the same string by a succession of hammer
ons and pull offs. The Trill window allows you to choose the fret of the second note (the first one being indicated
on the score), as well as the speed of the trill.
This notation lightens the score, because alternated notes are not displayed.



Tremolo Picking
The tremolo picking effect consists of playing the same note over and over very fast.

As for the trill, this effect is displayed with only a single note.



Palm Mute [P]
The palm mute effects consists in muffling the sound by lightly touching the strings near the bridge with the right
hand palm (for a right-handed person).
The palm mute effect is symbolized by the "PM" symbol above the tablature.



Text [T]
The text function of Guitar Pro allows you to add free text above the tablature.
If you wish to enter lyrics for a song, it is better to use the



File > Score Information [F5] menu, Lyrics tab.

Chords [A]
See the chord diagrams topic.



Wah-Wah
Wah-Wah is a pedal effect. Possible options are On/Off and Opened/Closed. Wah-wah affects the playback only
when using the RSE.
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Insert Parameter Changes
The mix table and the tempo allow you to define track parameters at the beginning of the play. However, it is possible to
insert parameters changes at any time in the score (instrument, volume, panoramic, tempo, ... modification).
Parameter changes apply to the active track or to all the tracks depending of your choice. You can also set the transition
duration as a number of beats. For example, you can lower the volume on all the tracks at the end of the score.
Use the
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Note > Mix table [F10] menu to add a parameter change.
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A parameter change is indicated by a little
red rectangle
on top of the score when
it cannot be displayed with a musical
symbol (pan change...).

Tip: If you start the play in the middle of the score, Guitar Pro retrieves every parameter change added since
the beginning of the score, and takes it into account immediately.
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Add Lyrics
To add lyrics to a score, use the

File > Score Information [F5] menu, Lyrics tab.

Guitar Pro handles lyrics under a textual bloc form, and these lyrics are automatically dispatched on the selected track.
This allows you to easily work on the text (copy, cut, paste, ...), and to organize it into sections (Refrain, Verse, ... ).

28

Using Guitar Pro

1. Track Choice
In order for the lyrics to appear on the score, you have to select a track. The lyrics will be automatically
dispatched on this track. Guitar Pro works with a specific syntax in order to manage this. (see the 4th point
below).
In general, lyrics are placed on the melody track. However, you can place them on an instrumental track, but you
will probably have to make adjustments. It would be very surprising if each beat corresponds to a unique syllable.
Please note that you can choose not to add lyrics to a track, if you do not know about the melody. It will be kept
for information.

2. Lines
It is possible to enter up to 5 lines of text. These lines are displayed one below the other on the selected track.

3. The Starting Bar
For each line, you can set a starting bar from which the lyrics will be added. So you do not have to insert spaces
at the beginning of the lyrics.

4. Lyrics
The edit zone allows you to enter the lyrics.
Guitar Pro automatically adds each syllable to a different beat. A syllable change is detected when there is a
SPACE ( ) or a DASH (-). So you have to use dashes to separate each syllable in a word. If you do not want
Guitar Pro to divide two words, replace the space by a PLUS (+) sign.
To insert blank beats, simply add several spaces or dashes.
Line breaks are considered like spaces. However, several line breaks count only as one space. So you can edit
your text without any problem.
Text between SQUARE BRACKETS ([]) are not displayed on the score. You can use square brackets to add
comments or titles to paragraphs ("INTRO", "REFRAIN", ...).
The

buttons allow you respectively to cut, copy and paste text.

Warning: If you modify any note on a track which has lyrics attached to it, you will have to go back to the
lyrics window and click on the OK button, in order for Guitar Pro to recalculate the position of the lyrics on
the modified track.
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Add Markers
Markers are visual references displayed in the global view that allow to identify the various parts of the score (Intro, Solo,
Chorus, ...).
Markers are linked to bars and are in no way liked to the track. You can display them in several colors.

To add a marker, you can:

The



Double click in the marker zone of the global view



Use the

Markers > Insert [Shift+Ins] menu

Markers > List menu presents you a windows allowing you to manage the markers:

You can use keyboard shortcuts [Ctrl+Tab] and [Shift+Tab] to move between markers.
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Use Cut/Copy/Paste
Cut/Copy/Paste features of Guitar Pro affect notes when using the multiple selection inside a bar. In all other cases, they
affect complete bars.



Cut Bars
The



Copy Bars
The



Bar > Cut [Ctrl+X] menu cuts one or several bars on all tracks.

Bar > Copy [Ctrl+C] menu copies one or several bars on all tracks or only on the active track.

Paste Bars
The
Bar > Paste [Ctrl+V] menu pastes previously cut or copied bars.
If the bars were copied, paste functions like the copy type (all tracks or single track). If you want to copy/paste a
single track, the source track and the destination one must have the same number of strings.
While pasting, you can choose whether you want to insert bars or replace the existing ones. You can also choose
the number of repetitions, to quickly copy a bar to the whole track (handy for percussion tracks).
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How can I insert or delete bars on a single track?
Given the musical rigour of Guitar Pro (see the Manage Bars topic), inserting or deleting bars on a single track is not
advised because a bar exists on all tracks. A coherence problem could appear if you tried to delete the 5th bar of the first
track, while there is a time signature change at the 10th bar. The first track would change its time signature at the 9th bar,
while the second one would change it at the 10th one.... The problem is the same with inserting.

If you really need to insert or delete a bar on a single track, you just have to use the Copy/Paste functions like this:



Insert a bar before the 10th one on the active track
1.
2.

Go to the 10th bar ;
Use the
Bar > Copy [Ctrl+C] menu,
select a range going from the 10th bar to the last one,
click on the OK button ;

3.

Go to the 11th bar ;

4.

Use the
Bar > Paste [Ctrl+V] menu,
click on the OK button ;

5.

Go to the 10th bar ;

6.

Use the
Bar > Clear menu,
click on the OK button ;

The method is the same for inserting several bars.



Delete the 10th bar of the active track
1.
2.
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Go to the 11th bar ;
Use the
Bar > Copy [Ctrl+C] menu,
select a range going from the 11th bar to the last one,
click on the OK button ;
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3.

Go to the 10th bar ;

4.

Use the
Bar > Paste [Ctrl+V] menu,
click on the OK button ;

5.

Go to the last bar ;

6.

Use the
Bar > Clear menu,
click on the OK button ;

The method is the same for deleting several bars.
Tip: Guitar Pro allows to cut/copy/paste between two Guitar Pro sessions. So it is easy to take a track from
another file and paste it in your current file.
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Use Wizards
Guitar Pro includes many wizards to help you work faster when creating your scores. These wizards are available from
the Tools menu.

Note Definition Wizards:



Let Ring Options
Sets the Let Ring option for each string on a specific range of bars or notes.



Palm Mute Options
Sets the Palm Mute option for each string on a specific range of bars or notes.



Dynamic Options
Sets the Dynamic for each string on a specific range of bars or notes.
To make note dynamic visible, use the View > Show 'Dynamic' Notes [F11] menu. Notes are then darker or
lighter (the darker the louder).

Using wizards can save you lots of time. For example, in one step, you can set tell Guitar Pro that you want the Let Ring
function turned on for all notes on the three highest strings:
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Score Management Wizards:



Bar Arranger
Repositions the bars to make their position musically correct.



Complete/Reduce Bars with Rests
Adds rests to too shorts bars (or empty bars), and deletes excessive rests in bars that are too long.



Automatic Finger Positioning
Repositions the notes on the tablature without changing the melody to ease chord execution and hands
movements.

These wizards can be handy when you compose, after importing files, or when you enter a score using the standard
notation to obtain the best result possible for the tablature.

Other Wizards:
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Transpose
Transposes the active track or all the tracks a given number of semitones up or down. This function does not
transpose chord diagrams.



Check Bar Duration [F4]
Checks the whole score to detect bars that do not have the needed number of beats.

36

Using Guitar Pro

Percussion
Percussion tracks are special tracks in Guitar Pro.

In order to add a percussion track, use the

Track > Add [Shift+Ctrl+Ins] menu and select Percussion.

Percussion tracks can only be linked to the 10th channel (MIDI specification). You can choose the Drum Kit in the mix
table to select the set of sounds to use. Many sound cards offer only a single drum kit.
Entering the notes is the same as for a guitar track, except that the numbers on the strings represent the MIDI sound
numbers, and not the fret number.
The choice of the string has no importance, and it is possible to play up to 6 different sounds at the same time (one for
each string of the tablature). The standard notation uses a percussion specific representation.
Guitar Pro includes an assistant for entering the percussion. To activate it, use the
assistant is available only when the active track is a percussion track.

View > Percussion menu. This

Using the Percussion Assisant:
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To listen to the available sound, click on the numbers in the (1) zone. To add a sound, double-click on the corresponding
number.
You can also click on the (2) zone to select a sound from its notation. When two sounds are possible for the same
notation, the Use electric sound when available checkbox allows Guitar Pro to choose the most "electric" sound.
Warning: Some sound cards only allow sound going from number 35 to number 82. If you choose other
sounds, no sound is produced. So it is advised to stay in this range if you want to be sure that other users
will be able to listen to your scores.
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Work with a Score
Find Tablatures
Guitar Pro Files:
Guitar Pro files can be recognized by their .GTP (1.x and 2.x versions), .GP3 (3.x versions), .GP4 (4.x versions) and
.GP5 (5.x versions) extension. The 5.x version can open all Guitar Pro files, whatever their version is.

To open a Guitar Pro file, use the
File > Open [Ctrl+O] menu. The recently opened files list is available by clicking on
the
arrow to the right of the menu item or of the Open button.

Browse Guitar Pro Files on Your Computer:
The

File > Browse [Ctrl+B] menu allows you to quickly find and listen to Guitar Pro files available on your computer:

The
buttons scans the subfolders of a given folder. So you
can find and listen to all the files available on your hard disk with
a single click.
The
button plays the selected file. It is possible to set the
number of bars to play before jumping to the next file.

Search Guitar Pro Files on the Internet:
The
File > Search on the Web menu allows you to find Guitar Pro files on the Internet. You have to be connected to
the Internet to use this tool.
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In order to use this function, simply enter a simple text like "Mozart" or "Elise") in the (1) zone, select a search site from
the ones available in the (2) list, and then click on the Search button. Guitar Pro will automatically open a browser on the
chosen site with the results.
The Update the search site list button connects to the Guitar Pro site that became partners after your last update.
The Guitar Pro format is becoming more and more popular. Thousands of files are available on Internet tablature sites.
Search engines like Google® or Yahoo® can help you to find these sites, which the search engine integrated in Guitar
Pro may not know of.
Warning: When you download or upload a file on the Internet, make sure you do not infringe the potential
copyright on this file. The partner sites are not under our responsibility. Please do not contact us if you
encounter problems with these sites.
Download Problems:

When you download a file using Microsoft Internet Explorer®, it asks you if you want to open or save the file to your hard
disk. A checkbox allows you to always execute the same action. If you choose Open and click this checkbox, any Guitar
Pro file you will download will be automatically opened in Guitar Pro, and you will have problems saving them to your hard
disk (they are in fact in your Windows® temporary directory). To solve this problem, follow this procedure:

1.

In Windows® explorer, select the Tools > Folder Options

2.

Click on the File Types tab

3.

Deletes the .GTP, .GP3, .GP4 and .GP5 extensions by selecting them and clicking the Delete button.

4.

Close this windows by clicking the OK button.

5.

Restart Guitar Pro. This will reaffect the extensions to Guitar Pro, and remove the default action in Microsoft
Internet Explorer®.

You can now download files, and Microsoft Internet Explorer® will ask you if you want to open them or to save them to
your hard disk.
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Move in the Score
Moving in the score is extremely simple and there are many ways to do it:



By Clicking on the Score
Clicking on the score moves the edition cursor to the pointed position.
You can even move in the score during the playing to restart from the pointed
position without stopping the play.



By Using Menus and Toolbars
The Bar and Track menus allow you to move in the score.

The Track toolbar allows you to access tracks.



By Using the Mix Table

To view a specific track, click on the number or the name of the track in
the mix table. The edition cursor is then positioned on the first beat of the
current bar, or on the beat being played at the time.



By Using the Global View

To move to a specific track and bar, click on the corresponding box in the
global view.



By Using Markers
Markers are a very fast way to move between the different sections of the
score. You can use the Marker toolbar buttons, the Markers menu, or
keyboard shortcuts.



By Using the Keyboard
The numerous keyboard Shortcuts allow you to navigate easily through the score.
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Configure the Display
To get the best use out of Guitar Pro, it is important to configure the display.

In Screen modes (
View > Vertical Screen Mode and
View > Horizontal Screen Mode menus), Guitar Pro uses
the whole working area by resizing the bars and by automatically selecting how much bars should be shown per staff (in
vertical display mode). This approach allows you to work on an score in an optimized way, without having to think about
bar organization, which is important only for printing the score.

Screen Organization:
There are many toolbars in Guitar Pro, but you can choose which ones you want to see, by using the View > Menus &
Toolbars menu.
The mix table can be resized or set invisible. In this case, use the menus, the Track toolbar or the Keyboard Shortcuts to
change track. The score and the table mix can be swapped by using the

View > Toggle View menu.

Display Parameters for Every File:
The
View > Page Mode,
View> Parchment Mode,
View > Vertical Screen Mode and
View >
Horizontal Screen Mode define the way the score is displayed. If you want to work directly on the paper view, use Page
or Parchment mode. Parchment mode removes the page breaks. With Vertical Screen Mode, the bar organization is
done automatically. The Horizontal Screen Mode is useful in multitrack view. You can force the multitrack view when
using the Horizontal Screen Mode in the

The

View > Hide Standard Notation and

Options > Preferences [F12].

View > Hide Tablature allow you permanently hide one of the

notations, independantly of the track setting done in the

Track > Properties [F6] menu.

Display Parameters for Each File:
Guitar Pro allows you to view only a single track at once, all the tracks, or only some of them. The
View menu allows you to activate or deactivate the multitrack display.

View > Multitrack

When the multitrack display is active, a checkbox
is added to the mix table next to the track number. The box is green
if the track is visible, or red if not. You just have to click on the box to change this. The active track is always displayed.
The
Track > Properties [F6] allows you to define many display parameters for the track which are saved in the file
format. These parameters are memorized for the next opening of the file.
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Configure the Sound
Guitar Pro proposes two different technologies usuable simultaneously to play the score: MIDI and RSE.

RSE Sound:
RSE [Realistic Sound Engine] is an audio technology unique to Guitar Pro, which uses genuine guitar, bass and drum
samples. The result is an ultra realistic playback. RSE can be activated or disactivated using
menu.

Sound > Use RSE [F2]

The instrument sound can be selected using the
Track > Instrument [F6] menu or by clicking on the instrument name
in the mix table. One or several sound bank and effect are proposed for each midi sound.
RSE related technologies:

FMOD Sound System (www.fmod.org)
Copyright © Firelight Technologies Pty, Ltd., 1994-2005.
VST (www.steinberg.net)
VST is a trademark of Steinberg Media Technologies GmbH.
SimulAnalog (www.simulanalog.org)
SimulAnalog "Guitar Suite" from SimulAnalog research project.
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MIDI Sound:
Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, an universal language, allowing the
communication of musical information between computers, synthesizers, sequencers, .... MIDI files
consist of messages describing the score very precisely: notes, rhythm, instruments, .... The quality of the
sound depends of the sound card.
The sound quality is closely related to the quality of your hardware (sound card, software or hardware synthesizer), and
Guitar Pro has nothing to do with it. Guitar Pro is only sending pitch and duration information to your hardware, and the
hardware produces the requested sound.
In the same way, the list of available instruments in Guitar Pro is defined by the General MIDI specification, and is not
extensible without using specific hardware.
Sound problems: Depending on your sound card, you may hear cracks during the play. In this case, go to
the display properties of Windows® (right click on Windows® desktop, Properties menu), select the
Settings tab, and click on the Advanced button, select the Troubleshoot tab, and turn Hardware
acceleration to None.

MIDI Setup:
Use the
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Options > MIDI Setup to setup your MIDI output.
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Midi Output:
Guitar Pro allows you to use 4 MIDI ports at the same time. You can set a different MIDI device on each port.
You should choose the best MIDI device for the first port, since it is the default one when you create a track in Guitar Pro.
Speakers

buttons play a sound sample on the selected device. If you hear no sound, the device may be unusable, or

muted. For the last case, use the
port.

Options > Windows Volume Control menu to unmute the device, or use another

Depending on the selected device, you may choose a different instrument patch. Instrument patches are files containing a
list of instruments. The General Midi.gpp file is provided with Guitar Pro, but you can create your own list for the device
you use (synthesizer, expander, ...). These lists have no incidence on the sound and are just for display.
The Limit Pitch Variation checkboxes forbid pitch variations of more than one tone. The low quality sound cards are
often limited to such a variation. If bend or slide effects do not sound good, you may check this option. The effects that
use a greater variation will not be played.

Midi Inputs:
The MIDI Input allows you to capture notes with a MIDI instrument. The instrument must have a MIDI input driver installed
in Windows® and selected in the Device area.

The Sensitivity allows you to change the maximum delay between two notes of a same chord in milliseconds. When the
duration between two played notes is more important than the sensitivity, the second note is placed on a new beat.

The String affectation using Channel Detection zone allows you to determine how to place captured notes. If you use a
MIDI guitar you can send each string to a different channel, select one of the two first choices (the first channel is on the
highest string or on the lowest string). If you do not use a MIDI guitar or if this one does not allow you to allocate channels
to strings, select the last option (No Channel Detection). In this case, Guitar Pro automatically chooses the notes position
on the fretboard, like a MIDI Import.

Use the

Sound > MIDI Input Active to start or stop the capture of notes menu.

More information: Enter Notes

Ports and Channels:
You can choose the port and the channels used for each track in the mix
table.
By default, Guitar Pro uses 2 channels for a single track in order to enhance
effects rendering (effects are played on a separate channel in order not to
affect notes played without effect). If two tracks use the same channel and the
same port, their audio properties will be linked (instrument, volume,
panoramic...). It can be handy to use a single channel per track if your score
contains many tracks.
By convention, Percussion are always played on the 10th channel (MIDI
specification).
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Play the Score
Guitar Pro has been designed to ease the work on a score. Many options are available for playing the score.

Play the Score:
To play the score, you can use the Sound menu, the Space Bar [SPACE] of the keyboard or the Sound toolbar

The starting point of the play can be to your choice:

From the current position [Space]
From the beginning of the score [Ctrl+Space]

To play a specific section of the score, you must first select it using the mouse.
Tip: You can use keyboard shortcuts [Ctrl+Tab] and [Shift+Tab] to move between markers during the playback.

Play Looped / Speed Trainer:
The
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Sound > Play looped / Speed Trainer [F9] plays a part or the whole partition looped:
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To play in a loop a specific section of the score, you must first select it using the mouse.
The Simple Loop option plays the score without modifying the tempo. The Speed Trainer increases the tempo for each
loop depending on the initial tempo, final tempo and increase tempo values.

Tempo:
The
Sound > Tempo menu defines the initial tempo of the score. You can program tempo change in the middle of the
score by using the Parameter Change function.
During the play, the current tempo is displayed in the Guitar Pro title bar.
The Relative tempo
button to the left of the tempo allows you to affect a coefficient to the tempo at any time to
accelerate or to slow down the play without modifying the file. The coefficient can be set to a value beginning at x0.25 (4
times slower) and ending at x2 (2 times faster). To deactivate this function, you just have to click on the Relative Tempo
button.

Metronome and Count Down:
The
Sound > Metronome menu makes the metronome active during the play. The General tab of the
Preferences [F12] menu allows you to configure the metronome. The metronome can be used alone.

Options >

The
Sound > Count Down menu makes Guitar Pro play a empty bar before playing the score. So you can prepare
yourself to play and listen to the tempo.

The Mix Table:

The mix table allows you to set the tracks audio parameters like the instrument, the volume, the panoramic, .... These
parameters correspond to the initial settings of the score, but you can use parameters changes inside the score.
Also, the mix table settings can be modified during the playback. So you can play the score, then click on the track
instrument and change it to another one.
The mix table includes a
for Solo case and a
for Mute allowing you to play one or several tracks without the others,
or to mute one or several tracks. If you only want to listen to one or two tracks, it is faster to use the Solo option. However,
if you want to mute one or two tracks (in order to play them yourself), it is faster to use the Mute option.
The volume, panoramic, chorus, reverb, phaser and tremolo parameters can be displayed under the form of a
potentiometer
or by a simple numeric value . In this case, click on the upper part of the value to increase
it, and in the lower one to decrease it. The instrument can be changed too.
To switch between potentiometers and numeric value, click on the parameter title.
The
buttons above the track number allow you to reduce or restore all parameters.
Tip: Some sound cards do not understand chorus, reverb, phaser and tremolo. In this case, these
parameters have no effects on the sound.
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Step by Step Mode:
The

and

buttons allow you to play the score note after note.

During the play, these buttons change to
the play.
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and

, and allow you to go to the previous or the next bar without stopping
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Print a Score
Page Setup
The

File > Page Setup [F8] menu allows to adjust the page settings parameters:

Paper Format, Orientation and Margins:
Allows to define dimensions, orientation and margins of the document. The selected format is saved with the file and stays
independent of the printer settings.

Score Size:
Indicated in percents, this option allows you to modify the global proportions of the score without changing the paper size.
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If you have added any break lines, they will be kept and the bar organisation will not correspond to what you want. In this
case, use the Bar > Break Line > Reset Bar Organization to let Guitar Pro organize the bars on the score.

Header & Footer:
The checkboxes define the elements you want to see on the score. The edit fields allow you to personalize the displayed
text. Words between [%] symbol are automatically replaced by their value defined in the
File > Score Information
[F5]. The position and font of the selected elements cannot be altered in the current version of Guitar Pro but they will be
in next evolution.

The Refresh Score button allows you to apply the page setup without validating the modifications.

The Save As Default Setup button allows you to save the current page setup as default to be used when you create a
new score.

The Apply Default Setup allows you to apply the default setup to the current score. This can be useful when you open a
file created by another user with an inappropriate page setup (foreigner paper format...).
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Print
The

File > Print [CTRL+P] prints the score.

The [Print] area allows you to choose between printing the entire score or a selection of pages.

The [Position] area allows you to adjust the document size to the paper size. The dimensions of the document are
defined in the
File > Page Setup [F8] menu, which may not always correspond to the paper format. You can either
use the Configure button to modify the format of the printer paper, or use the Scale field to modify the document size.
The Fit to Page option automatically calculates the appropriate scale to fit the document to the paper size.
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Import a Score
MIDI Import
Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, an universal language, allowing the
communication of musical information between computers, synthesizers, sequencers, .... MIDI files
consist of messages describing the score very precisely: notes, rhythm, instruments, .... The quality of the
sound depends of the sound card.
File > Import > MIDI imports a MIDI file into Guitar Pro. Guitar Pro is able to import MIDI formats 0 and 1.

The

After selecting the MIDI file (.mid) to import, Guitar Pro opens the MIDI import window. The different MIDI tracks of the file
are displayed on the left. It is possible to listen to them or to open another file.

Tip: The MIDI import window allows you to continue to manipulate the score. Also, it can be reduced by
clicking the
button button in the lower right of the window.
Two import modes are available:



Quick Import
The quick import is automatic. The creation of the file is very fast, but you have less control over the process
For each track selected in the MIDI tracks list, a Guitar Pro track is created. The tuning of the track is chosen from
the name of the MIDI track. The title and the signature changes are automatically imported.
The Use 2 channels per track checkbox tells Guitar Pro to use two MIDI channels for each track. This option is
handy if you plan on adding bend or slide effects to the tablature. For more information, see the Configure the
Sound topic.
The Quick import erases the existing score.
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Step by Step Import
The step by step import offers more control. It should be used when the quick import does not give you the
desired result (for example: specific tuning of a track, no support of the percussion track on the 10th channel, ...)
or when you want to merge several MIDI tracks on a single Guitar Pro track.
The step by step import, in contrary to the quick import, does not delete the existing tracks. So you can use this
mode to add a track (percussion for example) to an existing score.
The import method is:
1.

2.

3.

Use the
File > New [Ctrl+N] menu to create a new file (except if you want to add tracks to an
existing partition).

Click on the
information).

Import Title and Time Signature Changes button (if you want to import this

Click on the
Add a Track in Guitar Pro button. Select the type of track you want (instrument or
percussion), and then set the track tuning to the desired tuning.
You can also use an already existing track, and set its tuning using the
menu.

4.

Select the tracks you want to import from the MIDI tracks list. If you select several, they will be merged.
Click on the

5.

Track > Properties [F6]

Import the Selected Track(s) on the Current Track in Guitar Pro button.

Go back to the 3rd step until you've imported every track you want.

Whatever the import mode, Guitar Pro allows you to precisely define the way it selects the position as well as the
duration of the notes. It also allows you to transpose the imported notes one octave lower.

Some remarks on the MIDI import:





Guitar Pro imports the MIDI track parameter changes (tempo, volume, instrument changes).
MIDI files don't include the fingering information necessary for the guitar. Guitar Pro uses its automatic finger
positioning tool to obtain the best fingering possible.
After importing a file, the Guitar Pro file may sound different from the original file. Several reasons are possible:

o

Some notes of a track have not been imported because of the chosen tuning for the Guitar Pro track
(too low or too high) ;

o

Some notes are too short and have not been imported ;

o

The MIDI file uses pitch variations (not supported in Guitar Pro).
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ASCII Import
Definition: The ASCII format is a textual representation of tablature, in which the lines are represented by
dashes. This format, though not very attractive, is the only one that allows you to share tablature without
specific software. It is commonly used on the Internet. In general, the file extension is .txt or .tab.
Guitar Pro is able to analyze the ASCII text files to extract the musical information. It is possible to get a Guitar Pro score
you can play, modify, or print from a symbolic score.
Guitar Pro imports notes, rhythm, effects and bar changes. The import is done on the active track. So it is possible to
successively import several files corresponding to the different instruments.
The imported file can contain comments or misc. text, Guitar Pro is able to extract the tablature whatever the content of
the file is. The only rules to respect for the import to work are:

The



Lines have to be represented by dashes: « - ».



Bar changes have to be indicated by a vertical bar on each of the strings: « | ».



No empty line has can be present between two strings of a same line of tablature.



Comments inside the tablature lines are prohibited.
File > Import > ASCII Tab opens the ASCII Import window. It contains a text zone allowing you to paste the

tablature to import. It is also possible to open a file or to print it with the upper left buttons:

and

.

It is possible to modify the tablature before importing in order to correct some problems that may hinder the import.
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The scrolling box Import with allows to choose the default rhythm. If the <variable> value is chosen, Guitar Pro tries to
import the rhythm in the best way it can, by taking into account the number of intervals chosen in the second list for the
spacing between two quarter notes.
After the ASCII Import, it is often necessary to review the rhythm, in order for the bars to be complete. The Check Bar
Duration can be handy in this case. If the score is played and the bars are not complete, the rhythm will be false, and the
notes beyond the bar duration will not be played.
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MusicXML Import
The

File > Import > MusicXML menu allows you to import from MusicXML format.

Created by Recordare®, MusicXML is a XML description of a musical score.
This universal exchange format is now available in most music softwares.
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PowerTab Import
The

File > Import > PowerTab menu allows you to import from PowerTab® format.

PowerTab® is an excellent tablature editor, similar to Guitar Pro but with a different approch. It is available at http://powertab.net.
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TablEdit Import
The

File > Import > TablEdit menu allows you to import from TablEdit® format.

TablEdit® is an excellent tablature editor, similar to Guitar Pro but with a different approch. It is available at
http://www.tabledit.com.
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Export a Score
MIDI Export
Definition: MIDI - Musical Instrument Digital Interface. It is a protocol, a universal language, allowing the
communication of musical information between computers, synthesizers, sequencers, .... MIDI files
consist of messages describing the score very precisely: notes, rhythm, instruments, .... The quality of the
sound depends on the sound card.
The

File > Export > MIDI menu exports the partition to a MIDI (format 1) file (.mid)

To choose not to export a track, just mute it (

button on the mix table).

Tip: Guitar Pro allows you to use 2 channels for a single track to enhance the sound restitution. Some
software does not support this functionality. So if you have a problem opening Guitar Pro exported MIDI
files, use a single channel per track.
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ASCII Export
Definition: The ASCII format is a textual representation of tablature, in which the lines are represented by
dashes. This format, though not very attractive, is the only one that allows you to share tablature without
specific software. It is currently used on the Internet. In general, the file extension is .txt or .tab.
The

File > Export > ASCII Tab allows you to export the active track to an ASCII file.

A window appears, allowing you to preview the output, and to configure the number of columns:

The

Print button prints the ASCII partition.

The Export button saves the ASCII tablature to a file of your choice (.tab).
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MusicXML Export
The

File > Export > MusicXML menu allows you to export the score to MusicXML format.

Created by Recordare®, MusicXML is a XML description of a musical score.
This universal exchange format is now available in most music softwares.

61

Guitar Pro 5

WAVE Export
The

File > Export > Wave saves an audio file from the sound produced during the play of the score.

The WAVE export allows you to listen to your scores without using Guitar Pro. You can also burn the file on a CDROM
using a burning software like Nero® or EasyCD Creator®.
When launching the WAVE export, Guitar Pro asks you to select the recording device and the file quality to generate:

WAVE export uses the Windows® mixer. It is therefore necessary to configure correctly this mixer.

The next window allows you to select the directory and the file to save to.

You just have then to click on the play button (
button (

) to begin the recording. The recording stops when you click the stop

) or when the play stops by itself (end of the score for example).

The recording is only done once. You have to reuse the WAVE Export procedure to record again.
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BMP Export
The
File > Export > BMP allows you to save the score in the form of an image file. This function can be handy if you
plan to publish your creations on a web page for example.

The image resulting from the export is exactly the same as the image you see in the Guitar Pro editor.
The Export button saves the image.
Tip: The size of the image is affected by the zoom value. You can therefore obtain images of various sizes
depending of what you want to use them for.
Tip: Le format BMP image est adapté aux écrans d'ordinateurs. Si vous souhaitez insérer une partition dans
un document destiné à être imprimé, we recommend to use the PDF Export.
Warning: BMP Export is only available in Page mode (

View > Page Mode menu).
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PDF Export
The
File > Export > PDF menu allows you to export the entire score to Adobe® PDF®, readable and printable by
everybody using the free Adobe® Reader® software.
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Guitar Pro 4 Export
The
File > Export > Guitar Pro 4 Format allows you to export the score to a Guitar Pro 4 format file. A window
appears to ask for the name and the directory of the file to create.
Tip: Since there have been many enhancements and new features in version 5, some elements will not be
exported to the Guitar Pro 4 file. See the Improvements and New Features topic.
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The Chord Diagram Tool
The chord diagram tool is a great feature of Guitar Pro. And by itself it is a fantastic reference tool for guitarists.
To open the chord diagram tool, use the

Note > Accord [A] menu.

As for every tool in Guitar Pro, the chord diagrams automatically adjust to the active track tuning. That way you can
generate chord diagrams for an exotic tuning. You'll be able to create chords that you won't find in any chord book.
The chord diagram tool is divided into several zones :

Each zone of the tool is closely linked to the others, and it is important to understand the way the tool works to get the
best out of this tool.
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Zone A - Chord Constructing:
The (A) zone allows to construct the chord by its name. Thousands of combinations are possible.
When you click on one of the lists of the (A) zone, Guitar Pro displays the name of the chord in the (B) zone, and displays
a list of corresponding diagrams in the (C) zone. The first diagram of the list is by default selected as the main diagram of
the (B) zone.
It is possible to define an inversion (bass note different from the fundamental one), or to indicate the bass note (on the
lowest string).
The
Options > Preferences [F12] menu, General tab, allows you to choose if you want the bass note to be indicated
in the chord name if it is different to the fundamental one.

Zone B - Main Diagram:
The (B) zone displays the main diagram - ie the one which will be added to score - as well as its fingering, its construction,
and its name. The fingering is indicated in the black circles (1 for the index finger, 2 for the middle finger, ...), and is
reindicated under the diagram (in order to modify it).
You can construct a diagram by clicking directly on it:



Click on a string to add or delete a note.



Use the scrollbar to modify the base fret.




Click on the checkboxes on the right to force or to forbid a barre). The barre is automatically displayed by Guitar
Pro.
Click on the numbers under the diagram to define the left hand fingering. A fingering is automatically displayed,
but if you modify it, Guitar Pro will memorize it and use it for any similar chord it encounters.



You may click on the checkboxes 1', 3', ... to omit some notes in the chord.



You may change the name suggested by Guitar Pro. It will be displayed on the tablature.

Important: When you click on the main diagram, the (A) zone switches to "Custom" mode, and the name of the chord is
erased so that you can enter one. It is then advised that you choose the name in the Alternative Names list. Guitar Pro
will then be able to automatically name the chord and to define its construction in the (A) zone. It will allow you to view the
other positions possible in the (C) zone for the chord you constructed.
On top of the diagram, a circle represents a string played open (without any finger pressing the string), and a cross
represents a string which is not played.

Zone C - Diagrams List:
The (C) zone display the list of all diagrams possible for the chord constructed in the (A) zone.
You can filter the list to display more or less diagrams depending on their complexity by selecting the Simple, Medium,
All modes in the (A) zone.
Click on one of these diagrams for it to become the main diagram in the (B) zone. It is also possible to scroll between the
diagrams by using the horizontal scrollbar below the main diagram.
To listen to the selected diagram, use the

button in the lower right of the main diagram.

List D - Alternative Names:
The (D) list Alternative names displays the different names possible for the main diagram. Click on one of these names
to make Guitar Pro construct this name in the (A) zone, and update the list available in the (C) zone.
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List E - Used:
The (E) list Used automatically displays the diagrams used in the active track.
When the mouse pointer is on an element of the list, the corresponding diagram will be shown in a hint window.

List F - Library:
The (F) list Library allows you to create your own chord library, independent from the file opened.
The

buttons allow you to add, delete, update, or sort the diagrams of the list.

When the mouse pointer is on an element of the list, the corresponding diagram will be shown in a hint window.

Other Elements:
The checkbox Use diagram makes the diagram visible on the tablature. If the checkbox is not checked, only the name is
displayed on the tablature.
The checkbox Fingering makes the fingering visible under the diagram.

The Undo button deletes the chord of the selected beat.

Tip: When you open the chord diagram tool, the notes of the active beat are automatically placed on the
main diagram if no diagram has been defined for this beat.
Tip: When you validate the chord diagram tool, the notes from the main diagram are automatically added to
the tablature if no note was present for this beat.
Tip: The track properties window (
Track > Properties [F6] menu) allows to choose the displaying of
diagrams on the score (above or below the standard notation) and/or at the top of the score.
To conclude, the chord diagram tool can be used for many things:



Adding diagrams to your tablature.



Learning the different positions possible on the fretboard for a given chord.




Knowing the name of a chord you found on your instrument, and learning other possible positions or fingerings
for that chord.
Retrieve the positions of the standard chords with exotic tunings of your instrument.
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The Scales Tool
The scales tool allows you to view and listen to a great number of scales in any tonality. It can also retrieve the scale used
in a score.
To activate the scales tools, use the
Tools > Scales. You can also access this tool by using the Scales button on the
upper right of the Fretboard / Keyboard.
The opening of the scales tool triggers the opening of the keyboard. To view the scales on the fretboard, use the
> Fretboard before opening the scales tool.

View

The display modes of the keyboard and fretboard are automatically positioned on Show [Beat] + [Scales]. You can
customize the fretboard display to view for each note of the scale : the name, the interval, the degree.

To display a scale, select the chosen tonality (C, C#, ...), and then the name of the scale. Guitar Pro shows the notes of
the scale. To listen to them, you just have to click on the notes. Guitar Pro also shows the construction of the scale, with
the interval and the number of semitones between each note.
As for every tool in Guitar Pro, the display of the notes on the fretboard is a function of the active track tuning.

Research of the Scale Used in the Score:
The Scale Finder button makes the search function active:
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Select the range of bars you want to analyze, and then click on the Find! button. Guitar Pro then display a list of
Tonality/Scales possible with the number or incidents between square brackets ( [0] ). The incidents correspond to notes
that are not in the scale. The list is sorted by increasing incidents.
Tip: If the scale search gives bad results, the score may contain a tonality change. In this case, find this
tonality change by ear, and limit the analysis to a range of bars with no tonality change.
Tip: Guitar Pro does not allow you to directly place a scale from the scale tool on the tablature. However, by
displaying the scale on the fretboard, it is then easy to click on the fretboard to place the notes on the
tablature. You can also right-click to make the cursor go right after adding a note. The whole operation is
then very fast.
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The Fretboard
The fretboard offers many features. It can be used to view the notes of the score, to enter them, or to visualize the scales.
To activate the fretboard, use the

View > Fretboard menu.

The fretboard automatically adjusts to the active track settings. The number of strings and the position of the capo are set
by the track settings. If you change the active track, the fretboard will update to reflect the new track.

To add a new note to the score, you just have to click on the fretboard. To delete a note, just click on it.
The
buttons allows you to navigate in the score. So it is possible to enter the whole score with the mouse.
Tip: A right click on the fretboard allows you to add a note, and then to move to the right. You don't have to
use the button.

The Display Modes:
The

button allows you to select what you want to see on the fretboard:



Show [Beat]
Shows only the notes of the selected beat.



Show [Beat] + [Bar]
Show the notes of the selected beat and the notes of the active bar.



Show [Beat] + [Diagram]
Show the notes of the selected beat and the notes of the last chord diagram encountered.



Show [Beat] + [Next Beat]
Show the notes of the selected beat and the notes of the next beat.



Show [Beat] + [Scale]
Show the notes of the selected beat and the notes of the scale selected in the scale tool. For the notes of the
scale, you can choose to view:

o

The name of the note

o

The interval

o

The degree

Naming of the Notes:
The
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No name
No name is displayed.



Name for [Beat]
Only the notes of the selected beat are named.



Name for [Beat] + [...]
Every note is named.

Fretboard Type:
Guitar Pro proposes 4 different fretboards:



Electric



Acoustic



Classical



Basic

The choice of the fretboard type is purely esthetical.

Reversing of the Fretboard (left-handed/right-handed):
The

buttons allows to reverse the fretboard. This is to be used for left-handed users.

Display of the Pointed Note:
The note pointed by the mouse is displayed. You don't need to click the fretboard.

Scales Tool:
The Scales button in the upper right of the fretboard opens the Scales Tool. The display of the fretboard is then
automatically placed on Show [Beat] + [Scales], and will stay on this option even after the closing of the scales tool. You
will be able to visualize the scale chosen while you enter your score. To remove the scale display, just chose another
display option.

Please note: The fretboard is a toolbar. So you can attach it to the main screen below or above the score, or
make it floating to move it to any part of the screen.

73

Guitar Pro 5

The Keyboard
Just like the fretboard, the keyboard allows to view and to enter the notes of the score. It can also show the scales.
To activate the keyboard, use the

View > Keyboard menu.

To add a note to the score, you just have to click on a key of the keyboard. To delete a note, just click on it.
The
buttons allow to navigate in the score. So it is possible to enter the whole score with the mouse.
Tip: a right click on a key will add a note, and then move to the right. So you don't have to use the

button.

The Display Modes:
The

button you to select what you want to see on the keyboard :



Show [Beat]
Shows only the notes of the selected beat.



Show [Beat] + [Bar]
Show the notes of the selected beat and the notes of the active bar.



Show [Beat] + [Next Beat]
Show the notes of the selected beat and the notes of the next beat.



Show [Beat] + [Scale]
Show the notes of the selected beat and the notes of the scale selected in the scale tool.

Display of the Pointed Note:
The note pointed by the mouse is displayed. You don't need to click the keyboard.

Scale Tool:
The Scales button in the upper right of the keyboard opens the Scales Tool. The display of the keyboard is then
automatically placed on Show [Beat] + [Scales], and will stay on this option even after the closing of the scales tool. You
will be able to visualize the scale chosen while you enter your score. To remove the scale display, just chose another
display option.
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Please note: The keyboard is a toolbar. So you can attach it to the main screen below or above the score, or
make it floating to move it to any part of the screen.
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The Digital Tuner
Guitar Pro provides several ways to tune your instrument: by ear, by connecting the guitar to the computer or with a
microphone. Each way is based on the active track tuning.
To configure the tuning of the active track, use the



Track > Properties [F6] menu.

The MIDI Tuner
The MIDI tuner allows you to tune your instrument by ear, string after string.
To access the MIDI tuner, use the
Track > Properties [F6] menu. Select the number of strings, and then a
tuning from those present in the list. You can use a custom tuning by manually setting each string.

The
buttons left to each string trigger the looped play of the note set for the string. The sound is dependent
of the instrument chosen in the mix table for the active track.



The Digital Tuner
The digital tuner allows you to tune your instrument by connecting it to your sound card's input, or by using a
microphone. Check that the input volume is not muted. Unlike the MIDI tuner, the digital tuner does not produce
any sound.
To access the digital tuner, use the
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Select the note corresponding to the chosen string, then play this string open. The perfect tuning is reached when
the needle is vertical, pointing to the green. If the needle does not move when you play the string, modify your
sound card settings from the
opened.

Options > Windows Volume Control menu, to ensure that the input needed is
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The Metronome
To activate the metronome, use the

Sound > Metronome menu.

The metronome gives you the tempo when you play a score. However, there is a way to use the metronome without
having a score:

1.

Create a new file (menu File > New)

2.

Set the chosen tempo (menu Sound > Tempo)

3.

Activate the looped play (menu Sound > Play Looped / Speed Trainer)

4.

Play the score (menu Sound > Play from the Beginning)

The first (and empty) bar will be played again and again.
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Reference
Keyboard Shorcuts
Edition
Enter

Add a Note (in Standard Notation)

+

Divide the Duration of the Notes by 2

-

Multiply the Duration of the Notes by 2

* or .

Dotted Note

R

Rest

/

Triplet

L

Link the Note

[Ctrl] L

Link the Beat

C

Copy the Beat at the End of the Bar

Ins

Insert a Beat (as Rest)

Del

Delete the Note

[Ctrl] Del

Delete the Beat

[Alt] Up

Move the Note to the Next String Upward

[Alt] Down

Move the Note to the Next String Downward

[Shift] +

Up one Semitone

[Shift] -

Down one Semitone

[Ctrl] 1

Edit Voice 1 [Lead]

[Ctrl] 2

Edit Voice 2 [Bass]

[Ctrl] G

Gray Inactive Voice

[Ctrl] A

Select All (on active voice)

[Ctrl] X

Cut

[Ctrl] C

Copy

[Ctrl] V

Paste

[Ctrl] Ins

Insert a Bar

[Shift] [Ctrl] Ins

Insert a Track

[Shift] [Ctrl] Del

Delete a Track

[Ctrl] [Alt] Up

Move the Track Up
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[Ctrl] [Alt] Down

Move the Track Down

[Shift] Ins

Insert a Marker

F5

Score Information

F6

Track Properties

F7

Instrument of the Track

F8

Page Setup

F10

Mix Table Change Events

[Ctrl] Z

Undo

[Shift] [Ctrl] Z

Redo

Effects
H

Hammer On / Pull Off

S

Legato Slide

[Alt] S

Shift Slide

B

Bend

A

Chord

T

Text

V

Vibrato

F

Fade In

X

Dead Note

I

Let Ring

G

Grace Note

O

Ghost Note

P

Palm Mute

[Ctrl] U

Brush Up

[Ctrl] D

Brush Down

Navigation
Enter
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Next Note (on the Tablature)

Reference

Home

First Beat of the Bar

End

Last Beat of the Bar

[Ctrl] Left

Previous Bar

[Ctrl] Right

Next Bar

[Ctrl] Home

First Bar

[Ctrl] End

Last Bar

[Ctrl] Down

Next Track

[Ctrl] Up

Previous Track

[Shift] Tab

Previous Marker

[Ctrl] Tab

Next Marker

Page Up

Scroll Upward

Page Down

Scroll Downward

Sound
Space

Play / Stop

[Ctrl] Space

Play from the beginning

F2

Active/Desactive RSE

F9

Loop / Speed Trainer

Misc.
[Ctrl] N

New

[Ctrl] O

Open

[Ctrl] B

Browser

[Ctrl] S

Save

[Ctrl] P

Print

F1

Help

F12

Preferences

F4

Check the Duration of the Bars

F11

Display/Hide the Note Dynamics (color gradient)
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